Главная » 2013 » Август » 9 » TP-Link TL-WA5210G в режиме роутера
TP-Link TL-WA5210G в режиме роутера

В одном хорошем заведении попросили сделать вайфай зону.Проблем нет,интернет хороший.Размер помещения составляет примерно 150 метров квадратных в полуподвале.Плюс есть летняя площадка.Что я предложил для покрытия.Конечно TL-WA5210G , у нее три режима (клиент , роутер , точка доступа) , не нужна розетка и хорошая регулировка мощности сигнала.На следующий день сей девайс был приобретен в интернет магазине.
У ресторана есть своя внутренняя сеть, на которой бухгалтерия, терминалы для оплаты и т.д. И поэтому приняли решения создать для посетителей отдельную.Как я это все настроил ? В роутер который у них существовал я подключил TL-WA5210G в режиме роутера.Но не все так просто, чтобы настроить TL-WA5210G сначала её воткнул напрямую в кабель от провайдера, подключился к ней по вайфай и все предварительно сделал. (название сети, пароль защиты) а самое главное режим DHCP. Почему ? Для тех кто не знает при переводе TL-WA5210G в режим AP Router в ней автоматически включается DHCP (в других режимах нет).Наша внутренняя сеть заведения имеет диапазон DHCP 192.168.1.100-192.168.1.254.Конечно TL-WA5210G я назначил адрес LAN 192.168.2.1 , адреса WAN 192.168.1.99 , маска 255.255.255.0 и шлюз 192.168.1.1, DNS тот же.В DHCP настройках TL-WA5210G диапазон соответственно 192.168.2.100-192.168.2.200.Но самое интересное что шлюз она сама выставляет на 192.168.1.99 его исправил на 192.168.2.1 и предпочитаемый DNS установил 192.168.1.1.Подключил TL-WA5210G в порт LAN существующего роутера, но интернет как-то криво работает.Тогда зашел на роутер Asus (модель не помню) и просто разрешил статическую маршрутизацию.
Все довольны, вайфай раздается посетителям :)

2019-02-24 | 4299 | Гость

Комментарии (55):
avatar
1 kotomkin-74 • 19:46, 2016-09-02
TP-Link TL-WA5210G кабелем соединен с adsl модемом при просмотре онлайн-фильмов или при скачивании файлов торрентом постоянно отваливается интернет!пишет-сеть без доступа к интернету!решается только отключением от электро-сети!а когда подключаюсь кабелем напрямую к adsl модему такой проблемы нет!в чем дело как решить эту проблему?в целом устройство хорошо себя показало и если решить эту проблему можно поставить твердую пять!
avatar
0
2 Владимир_Мельников • 13:28, 2016-09-04
Я так понимаю что вы через вайфай (по другому никак) с TL-WA5210G. Какой модем ??? Тут еще зависит в каком режиме ? Можно настроить adsl модемом а TL-WA5210G роутером. Или модем роутером а TL-WA5210G точкой доступа. Важно в таком случае чтобы точка брала DHCP из роутера ( то есть модема) а адрес точки был статический. Например модем-роутер 192.168.1.1 тогда точка 192.168.1.22. Пишите будем помогать )
avatar
3 kotomkin-74 • 16:19, 2016-09-04
adsl модем acorp lan 110 без wi-fi.на нем кабелем сидит   TL-WA5210G настроена точкой доступа она и раздает wi-fi по дому.есть вторая   TL-WA5210G на ней и пробую разные режимы настройки.последний раз настроил режим бридж но результат тот-же вышибает под нагрузкой.опишите пожалуйста по шагам указанный вами способ желательно в картинках.у меня уже голова кругом идет от всяких способов 84
avatar
0
4 Владимир_Мельников • 20:41, 2016-09-04
Дело в том что эта модель TL-WA5210G умеет повторять только шифрование WEP или открытую сеть , WPA и WPA2 не умеет.
По настройкам TL-WA5210G с acorp я писал, когда отключаешь вторую первая что кабелем нормально работает ?
avatar
6 kotomkin-74 • 16:51, 2016-09-05
проблема как раз в первой  TL-WA5210G которая кабелем подключена к adsl модему.настроена точкой доступа с вэб защитой.как только появляется нагрузка интернет минут через 20-30 вышибает то-есть на модеме он есть а вот на  TL-WA5210G пропадает выдает или сеть без доступа к интернету или например телефон при подключении к ней висит на получении ip-адреса и не может подключиться к ней.а вторую  TL-WA5210G я сейчас использую только для проверки очередного способа настройки  TL-WA5210G результат один и тот-же под нагрузкой  TL-WA5210G толи зависает толи что  то еще но к ней не возможно подключиться потому как она не дает ip-адрес устройствам??если решить эту проблему счастью не будет предела! 84
avatar
0
7 Владимир_Мельников • 22:01, 2016-09-05
Неправильное получение IP адреса могут свидетельствовать. О настройках DHCP, если все верно сделано попробуйте прошить ваш модем если не прошито новой последней прошивкой. 
Еще раз модем-роутер его адрес 192.168.1.1. Он раздает DHCP с 192.168.1.100-192.168.1.200.
Адрес первой точки лучше ставить в статикой например 192.168.1.11 (то есть до 100), в ней DHCP выключено.
avatar
8 kotomkin-74 • 06:56, 2016-09-06
модем прошивал.и другие модемы ставил.на точке настройки поменяю как вы указали.отпишусь после испытаний
avatar
9 kotomkin-74 • 16:18, 2016-09-08
здравствуйте.прошил последней прошивкой TL-WA5210G теперь имею следующую проблему под нагрузкой по прежнему отваливается но теперь если интернет отвалился ребут  TL-WA5210G не помогает!помогает только ребут модема а  TL-WA5210G перезапускать бесполезно!интернет возвращается только если перезапустить модем!я так понимаю что пеперь проблема в модеме?
avatar
10 kotomkin-74 • 21:31, 2016-09-08
нашел причину!проблема была в модеме!заменил модем и все работает стабильно!торрент качает уже 6 часов подряд и интернет не разу не отвалился!вот мне только одно интересно знать почему модем выдавал такие глюки?когда подключал напрямую кабелем к компьютеру интернет таких проблем как постоянно отваливающийся интернет не было?!так почему этот зверь не хотел работать в связке с tl-wa5210g?спасибо большое за ваши ответы!!! 101
avatar
0
Чего не работал ? Наверно только он знает модем :) Заходите еще )
avatar
14 kotomkin-74 • 14:08, 2016-10-13
не получается.отваливается интернет хоть тресни и скорость снижается с 8 до 1.
avatar
0
Даже не знаю, в таком случае я говорю - нужно видеть все наглядно !
avatar
16 kotomkin-74 • 17:24, 2016-10-13
извините за тупой вопрос.у меня сейчас все в куче стоит поэтому не могу понять если вторая антенна настроена в режиме клиент она самостоятельно может раздавать интернет по  wi-fi или только по кабелю?
avatar
0
Cейчас нарисую :)
avatar
0
Клиент раздает только по кабелю, то есть в компьютер который вы подключили к точке. Есть еще режим универсального повторителя так он раздает и в кабель тоже :)
avatar
20 kotomkin-74 • 19:59, 2016-10-13
на рисунке первая антенна адрес 22 вторая антенна 33 если будет нужда в третьей антенне в ней можно прописать 44?
avatar
0
Канечно )
avatar
22 kotomkin-74 • 20:19, 2016-10-13
завтра вечером напишу что получилось.спасибо за ваше терпение!
avatar
0
82
avatar
24 kotomkin-74 • 17:14, 2016-10-14
адрес 192.168.1.22-192.168.0.1 не подошел антенна выдает ошибку.забил адрес 192.168.5.114-192.168.5.110 антенна эти данные приняла нормально.подскажите какие адреса вбить в следующие антенны исходя из адреса который я вбил в первую антенну?
avatar
0
адрес 192.168.1.22-192.168.1.1 ошибка у вас
avatar
26 kotomkin-74 • 17:48, 2016-10-14
я вбивал данные так как они указаны на вашем рисунке
avatar
0
Настройки LAN
роутер: ip адрес 192.168.1.1
DHCP включено

Точка 1 Настройки LAN
ip адрес точки 192.168.1.22
маска: 255.255.255.0
шлюз: 192.168.1.1
DHCP выключено

Точка 2  Настройки LAN
ip адрес точки 192.168.1.33
маска: 255.255.255.0
шлюз: 192.168.1.1
DHCP выключено
avatar
28 kotomkin-74 • 19:55, 2016-10-14
вторую точку в каком режиме лучше настроить повторитель или универсальный повторитель?
avatar
0
Если кабелем в роутер то однозначно точкой доступа, если вайфаем то повторителем (если в неё ничего не подключено кабелем) третью или клиентом или повторителем или универсальным, смотря что нужно.
avatar
29 kotomkin-74 • 20:39, 2016-10-14
все настроил как вы показали пока работает!через пару дней обязательно вам напишу!
avatar
0
Пишите :)
avatar
0
5 Владимир_Мельников • 20:50, 2016-09-04
Ваша вторая точка должна быть настроена по аналогии с первой только адрес статический и другой, маска и шлюз одинаковая и нкикаких DHCP в них выключено. В твоем случае лучше настроить в режиме WEP, защита слабая от взлома зато работает. Точки желательно разнести подальше друг от друга, то есть чтобы вторая усиливали сигнал там где первая почти заканчивает.
Ответ: Забыл сказать что в отключенном DHCP дух точек нужно шлюз установить - адрес роутера !
avatar
12 kotomkin-74 • 17:12, 2016-10-05
здравствуйте!нужно подключить tl-wa5210g по wi-fi к модему чтобы она усиливала модемный wi-fi и работала как точка доступа!я опять где-то касячу в настройках!к модему привязывается но интернет раздавать отказывается хоть убейся!при попытке подключится устройства зависают на получении айпи-адреса!нужно ваше вмешательство!перечислять все что я делал нет смысла просто подскажите по шагам что нужно сделать чтобы исправить положение. 84
avatar
0
Еще раз она если она подключена кабелем к модtму то режим DHCP в точке должно быть выключен. DHCP дает модем если он настроен роутером. Её адрес должен быть в той же сети что и модем. Если он настроен как повторитель по вайфай без кабеля, шифрование нужно ставить WEP. Можно еще настроить точку роутером если модем сделать мостом.
avatar
32 kotomkin-74 • 19:27, 2016-10-15
первую настроил точкой доступа в режиме бридж.вторую универсальным повторителем.третью тоже универсальным повторителем.третья пока отключена пока тестирую две антенны.с первой проблем нет ее домашние гоняли целый день все хорошо!а вторая была просто включена вечером начал к ней подключатся а она как будто зависшая ни кабелем ни вай-фаем доступа к интернету нет.шкала силы сигнала тоже замерла а когда в нормальном состоянии они тоже показывают силу сигнала.ни чего не трогал просто из электро сети выключил включил она заработала пока все нормально.что ей еще нужно?какого черта она зависла??
avatar
0
А прошивки одинаковые ?
avatar
34 kotomkin-74 • 20:44, 2016-10-15
да.
avatar
35 kotomkin-74 • 20:48, 2016-10-15
и зависла именно вторая антенна потому что перезапуск модема и первой антенны интернет через вторую антенну не вернули.
avatar
0
Мне все таки кажется что глюки у модема ...
avatar
36 kotomkin-74 • 21:26, 2016-10-15
выбивает интернет по черному на антеннах 2 и 3 а если и есть интернет то то скорость мизерная кое как страницы открывает хоть и ставишь их морда в морду!отлично работает только антенна 1/она же точка доступа\
avatar
0
А есть возможность найти модем TP-Link ? Разные производители в этом может быть проблема, как не смешно это звучит !
avatar
39 kotomkin-74 • 21:55, 2016-10-15
сейчас tp-link и стоит.до этого стоял акорп и он реально гнал гусей!с акорпом и первая антенна толком не работала только страницы можно было листать а чуть нагрузка появлялась сразу сеть без доступа к интернет!сейчас такого нет от нагрузки интернет не вышибает но на двух следующих антеннах интернет просто отваливается без какой либо нагрузки и скорость на них же дохлая.так что модем здесь не виноват.просто хрень какая то вот и все.
avatar
0
Сделайте скрины всех настроек. Мне нужны настройки LAN и вайфай на всех устройствах !
avatar
41 kotomkin-74 • 11:19, 2016-10-16
зачем?все настройки сделаны в точности как вы сказали буквально до точки.видимо сами антенны глючные!если у вас есть еще какие то варианты просто укажите где что и как.
avatar
0
Вот я немножко сам сделал скринов )
http://www.melnykoff.com/graffiti/1.jpg - начало
http://www.melnykoff.com/graffiti/2.jpg - настройки LAN для точек
http://www.melnykoff.com/graffiti/3.jpg - советую здесь выбрать этот регион и мощность
http://www.melnykoff.com/graffiti/4.jpg - вот здесь иногда старое название сети
http://www.melnykoff.com/graffiti/5.jpg - DHCP, сначала включаете, ставите шлюз не сохраняетесь, потом выключаете и сохраняйтесь.
http://www.melnykoff.com/graffiti/6.jpg - шифрование как правильно, чтобы работало на всех устройствах.
http://www.melnykoff.com/graffiti/7.jpg - для репитера
avatar
43 kotomkin-74 • 11:26, 2016-10-16
все как у вас только у меня не клиент а универсальный повторитель и ключ не 64 бит а 128 бит
avatar
0
Firmware Version:4.4.8 Build 130502 Rel.61441nHardware Version:WA5210G v1 0816301C
avatar
47 kotomkin-74 • 09:33, 2016-10-17
у меня другая версия.
Firmware Version:4.4.8 Build130502 Rel.61441nHardware Version:WA5210G v1 0816311C
avatar
48 kotomkin-74 • 09:34, 2016-10-17
получается что проблема кроется в прошивке?ссылочку на вашу версию не дадите?
avatar
49 kotomkin-74 • 09:46, 2016-10-17
какую из этих прошивок взять?  http://www.tp-linkru.com/download/TL-WA5210G_V1.html#Firmware
avatar
51 kotomkin-74 • 12:48, 2016-10-18
прошивка которую вы дали точно такая как стоит у меня а именно в конце 311с а у вас в конце 301с.вы можете дать ссылку именно на вашу версию прошивки?тем не менее я прошивал версию прошивки результат тот же.антенна которая настроена универсальным повторителем в какой то момент просто зависает при чем не от нагрузки а просто так \на холостом ходу\
avatar
53 kotomkin-74 • 20:06, 2016-10-18
в общем реально работающие режимы это точка доступа и клиент!универсальный повторитель и повторитель полный отстой!очень жаль что в режиме клиент антенна не раздает вай-фай
avatar
0
Есть еще одно решение этого вопроса, но на свой страх и риск - http://wa5210g.blogspot.com/p/download.html
avatar
55 kotomkin-74 • 20:21, 2016-10-21
настроил все три антенны 1-точка доступа 2-универсальный повторитель 3-тоже универсальный повторитель.сутки все три антенны стояли рядом друг с другом ни разу интернет не отвалился!как только поставил антенну номер два в другую комнату а третью отключил совсем сразу начались сбои скорость резко упала хотя шкала силы сигнала на тыльной стороне антенны показывала три точки из четырех через комп скорость не замерял.вот такая хрень.
avatar
0
попробуйте 64
avatar
46 kotomkin-74 • 14:21, 2016-10-16
хорошо завтра попробую и напишу
avatar